Síntoma
Aunque El etiquetado obligatorio de llamadas está activado en un número de teléfono Aircall, algunas llamadas a/desde ese número siguen sin etiquetarse.
Causa
Hay algunas razones por las que las llamadas pueden no etiquetarse, aunque el etiquetado obligatorio esté activado:
- Los usuarios están realizando llamadas en una de las aplicaciones móviles de Aircall. En este momento, el etiquetado obligatorio no está disponible para las aplicaciones móviles, y los usuarios que realicen o reciban llamadas en Android o iOS podrán salir de las llamadas sin etiquetarlas.
- Los usuarios están cerrando completamente su aplicación antes de etiquetar. Si un usuario cierra su aplicación después de una llamada, antes de haber dejado una etiqueta para esa llamada, cuando vuelva a abrir su aplicación podrá continuar con las llamadas sin volver a etiquetar la llamada anterior.
- Los usuarios están borrando etiquetas. Después de etiquetar una llamada, los usuarios pueden volver a ella más tarde y cambiar/eliminar las etiquetas aplicadas. Si un usuario elimina todas las etiquetas, esa llamada se mostrará como no etiquetada, aunque el etiquetado obligatorio esté activado.
-
La aplicación se recarga después de finalizar la llamada sin dejar ninguna etiqueta. Si un usuario actualiza la aplicación después de una llamada pero antes de etiquetarla, puede continuar con nuevas llamadas sin que se le pida que etiquete la llamada anterior.
-
La llamada se produce simultáneamente con otra llamada. En este caso, el etiquetado obligatorio sólo se aplica a la llamada inicial y no a la siguiente.
Tenga en cuenta además que las llamadas deben conectarse para que el etiquetado obligatorio esté disponible. Si un usuario se desconecta de una llamada antes de que una persona o un contestador automático/servicio descuelgue, no se le pedirá que etiquete esa llamada. Sin embargo, estas llamadas desconectadas tampoco aparecerán en el historial de llamadas.
Solución
Para garantizar que las llamadas se etiquetan según sea necesario, pida a todos los usuarios que utilicen las líneas Aircall con el etiquetado obligatorio activado que se abstengan de utilizar las aplicaciones móviles de Aircall. Además, asegúrese de que los usuarios etiquetan las llamadas antes de cerrar la aplicación y de que no eliminan las etiquetas de llamadas anteriores a menos que sustituyan la etiqueta anterior por una nueva