Síntoma
Aunque Etiquetado de llamadas obligatorio está habilitado en un número de teléfono de Aircall, algunas llamadas hacia/desde ese número aún no están etiquetadas.
Causa
Hay algunas razones por las que es posible que las llamadas no se etiqueten, aunque el etiquetado obligatorio esté habilitado:
- Los usuarios están realizando llamadas en una de las aplicaciones móviles de Aircall. En este momento, el etiquetado obligatorio no está disponible para las aplicaciones móviles, y los usuarios que realicen o reciban llamadas en Android o iOS podrán salir de las llamadas sin etiquetar.
- Los usuarios cierran completamente su aplicación antes de etiquetar. Si un usuario cierra su aplicación después de una llamada, antes de haber dejado una etiqueta para esa llamada, cuando vuelva a abrir su aplicación podrá continuar con las llamadas sin volver a etiquetar la llamada anterior.
- Los usuarios están eliminando etiquetas. Después de etiquetar una llamada, los usuarios pueden volver a ella más tarde y cambiar o eliminar las etiquetas aplicadas. Si un usuario elimina todas las etiquetas, esa llamada se mostrará como sin etiquetar, aunque el etiquetado obligatorio esté activado.
Tenga en cuenta además que las llamadas deben conectarse para que el etiquetado obligatorio esté disponible. Si un usuario se desconecta de una llamada antes de que una persona o un contestador automático/servicio conteste, no se le pedirá que etiquete esa llamada. Sin embargo, estas llamadas desconectadas tampoco se mostrarán en el historial de llamadas.
Solución
Para garantizar que las llamadas se etiqueten según sea necesario, haga que todos los usuarios que utilicen líneas de Aircall con etiquetado obligatorio habilitado se abstengan de utilizar las aplicaciones móviles de Aircall. Además, asegúrese de que los usuarios etiqueten las llamadas antes de cerrar su aplicación y de que no eliminen etiquetas de llamadas anteriores a menos que reemplacen la etiqueta anterior por una nueva.