Síntoma:
iOS cambia constantemente entre Wi-Fi y datos móviles, lo que hace que Aircall pierda la conexión.
Causa:
Apple iOS 9 y versiones posteriores tienen una función llamada Asistencia Wi-Fi, que está activada de forma predeterminada. Cuando su iPhone detecta una señal de Wi-Fi deficiente, cambiará automáticamente a una conexión de datos móviles.
Solución:
- Vaya a Configuración > Servicio móvil/celular
- Abra el Aplicación de configuración y toque Servicio móvil . Dependiendo de tu región, es posible que veas Datos móviles, Servicio móvil, Datos móviles o Datos móviles
- Desactivar la asistencia Wi-Fi
Desplácese hacia abajo (tendrá que bajar bastante, pasando todas las aplicaciones individuales) y desactivar la asistencia Wi-Fi .