Síntoma
Cuando las personas que llaman llegan al widget de correo de voz de su distribución de llamadas de Smartflows, escuchan el mensaje de correo de voz, pero se desconectan antes de poder dejar un mensaje.
Causa
Para los números Smartflows, el widget de correo de voz desconectará a las personas que llaman si no queda ningún mensaje audible en los primeros 5 segundos después de que se reproduce el mensaje de correo de voz, y desconectará a las personas que llaman después de 5 segundos de silencio durante la grabación de un correo de voz.
Por ejemplo, si una persona que llama comienza a dejar un mensaje, pero luego cuelga el teléfono durante 5 segundos o más, se finalizará el correo de voz y se desconectará la llamada.
Esto se hace para evitar que los usuarios de Aircall se vean inundados con mensajes de voz en blanco.
Solución
Para garantizar que todas las personas que llaman tengan la oportunidad de dejar un mensaje de voz, asegúrese de que tengan en cuenta que deberán comenzar a dejar su mensaje dentro de los 5 segundos y no deben hacer una pausa de más de 5 segundos después de haber comenzado.
Si es necesario, se puede incorporar un aviso al mensaje de correo de voz que designe para el widget, para garantizar que los clientes dejen su correo de voz rápidamente.