Síntomas
- Tus llamadas fueron realizadas, pero ninguna persona las respondió
- La llamada se conectó, pero solo llegó a un mensaje de correo de voz
- el campo: "Se ha conectado" (aircall__has__connected__c) se muestra como "Se ha conectado"
- La persona que llamó no habló con ninguna persona
Causa
El comportamiento predeterminado de Aircall clasifica las llamadas salientes, ya sea respondidas o dirigidas al correo de voz, como "conectadas". Es posible que esta clasificación genérica no se ajuste a sus expectativas, especialmente cuando se integra con Salesforce o realiza un seguimiento de métricas de llamadas específicas.
Solución
Para garantizar un seguimiento preciso de las llamadas, considere implementar un sistema de etiquetado manual dentro de su integración de Salesforce. Al permitir que los agentes etiqueten las llamadas como "respondidas" o "correo de voz", puede mantener registros de llamadas precisos y evitar discrepancias en las estadísticas de llamadas. Esta solución, aunque requiere esfuerzo manual, ofrece una forma confiable de distinguir entre diferentes resultados de llamadas.
Información adicional
Distinguir entre una llamada conectada y un correo de voz para un servicio VoIP (Voz sobre Protocolo de Internet) puede resultar complicado debido a la naturaleza de cómo estos sistemas manejan las llamadas.
Entendemos la importancia de tener datos de llamadas precisos, especialmente cuando se integran con Salesforce para fines de generación de informes. Aprovechar el etiquetado de llamadas es una solución alternativa a este desafío; sin embargo, es posible que exploremos más mejoras del producto en el futuro para mejorar esta experiencia.