Síntoma
Al intentar transferir una llamada a un colega, la llamada termina regresando al teléfono del usuario inicial.
Causa
Cuando un agente no responde una llamada que le ha sido transferida, Aircall devolverá la llamada al receptor original. Para evitar esto, Aircall no permite transferencias a usuarios no disponibles ( ¿Por qué no aparece un agente como opción para transferir? ), sin embargo, si se transfiere una llamada a un compañero de equipo que está disponible, pero no responde, la llamada será devuelta al transferente.
Solución
Si los usuarios desean evitar este comportamiento, cada usuario que acepte transferencias deberá tener un número de Aircall exclusivo. Al tener números de Aircall dedicados para cada usuario, los agentes podrán transferir a los números directos según sea necesario y las personas que llaman simplemente irán al correo de voz/mensaje no disponible para ese número si el usuario receptor no responde.