Síntoma
Al intentar transferir una llamada a un colega, no aparece como una opción para transferir.
Causa
Cuando un agente no está disponible (está configurado como no disponible/fuera de línea, está en otra llamada, en trabajo posterior a la llamada, etc.), no aparecerá como una opción de transferencia en la aplicación Aircall.
Solución
Por el momento, la única forma de garantizar que un agente esté disponible como opción de transferencia es garantizar que el usuario esté disponible en la aplicación Aircall y pueda aceptar llamadas.
Si los usuarios desean transferirse a otros agentes, incluso cuando no estén disponibles, cada usuario que acepte transferencias deberá tener un número de Aircall dedicado. Los usuarios siempre pueden realizar transferencias a otro número de Aircall, incluso si todos los agentes de ese número no están disponibles. Al tener números de Aircall dedicados para cada usuario, los agentes podrán transferir a los números directos según sea necesario y las personas que llaman simplemente irán al correo de voz/mensaje de no disponible para ese número si el usuario receptor no está disponible.