Síntoma
Al intentar transferir una llamada a un colega, no aparece como una opción transferir a.
Causa
Cuando un agente no está disponible (está configurado como no disponible/fuera de línea, está en otra llamada, en el trabajo posterior a la llamada, etc.) no aparecerán como una opción para la transferencia en la aplicación Aircall.
Solución
Por el momento, la única forma de garantizar que un agente esté disponible como opción para la transferencia es para asegurar que el usuario esté disponible en la aplicación Aircall y Actualmente puede aceptar llamadas.
Si los usuarios desean transferirse a otros agentes, incluso cuando no estén disponibles, Cada usuario que acepte transferencias deberá tener un número Aircall dedicado.
Los usuarios siempre pueden transferirse a otro número de Aircall, incluso si todos los agentes en ese numero no estan disponibles.