Tenga en cuenta que este artículo está dirigido a públicos técnicos como administradores de TI.
Síntomas
- Al abrir la aplicación Aircall, la aplicación muestra que se perdió la conexión a Internet. "¡Conexión a Internet perdida!" "Su computadora parece estar sin conexión"
- Hacer clic en el mensaje de recarga (si aparece) no resuelve el problema.
- La conexión nunca regresa, incluso después de reiniciar el dispositivo o la aplicación
- Otras aplicaciones, como un navegador web, funcionan en el mismo dispositivo.
- Es posible que haya habido cambios recientes en la red o que se trate de una nueva instalación/implementación de Aircall.
Causa
Este problema suele deberse a un firewall de red u otro dispositivo de red que bloquea la aplicación Aircall. Aircall requiere acceso a varios rangos de direcciones IP y puertos; sin esto, la aplicación podría fallar.
Solución
Deberá asegurarse de que el dispositivo pueda comunicarse con Internet a través de los rangos de direcciones IP y puertos requeridos.
- Revise la guía Firewalls, antivirus y otros bloqueadores de contenido . Esta guía contiene información sobre las direcciones IP, los puertos y los protocolos que deben revisarse.
- Para Windows Defender, consulta Cómo desbloquear Aircall desde Windows Defender
- Intenta ejecutar un diagnóstico detallado aquí: Probar la estabilidad de la conexión
- Intenta conectar el dispositivo a una red diferente (más básica) para determinar si el bloqueo se basa en software o en la red.