Descripción general
Algunos clientes utilizan Aircall a través de un entorno de escritorio remoto. Por lo general, esto se hace cuando un usuario inicia sesión en una máquina remota para completar las actividades diarias. Esto podría incluir soluciones como Azure Virtual Desktop u otras tecnologías similares.
Este artículo describe algunos de los problemas que pueden ocurrir con dicha configuración.
Síntomas
- Las llamadas salientes fallan o están muy latentes en RDP
- Las llamadas entrantes no se reciben cuando la aplicación Aircall se ejecuta en una máquina virtual
Causa
La máquina virtual introduce una sobrecarga adicional y posibilidades de interrupciones en la red. Aircall necesita una conexión estable y confiable para una experiencia óptima y esta capa adicional significa que ahora la sobrecarga de audio y datos adicionales también debe atravesar el cliente de escritorio remoto.
Solución
Para implementar dicha configuración, necesitaría una conexión a Internet estable, confiable y de muy alta velocidad en todo momento entre su cliente y su servidor. Aircall no tiene recomendaciones al respecto y recomendaría ampliamente implementar la aplicación Aircall en el cliente ligero directamente como preferencia y mejor práctica.
Cualquier problema que se experimente con la estabilidad de las llamadas o la conectividad con una configuración de máquina remota/virtual debe replicarse sin esta capa involucrada para ayudar a determinar cuál podría ser la causa raíz. Si aún tiene problemas después de eliminar el elemento de escritorio remoto, revise: Guías de audio, red y calidad de llamadas para obtener más ayuda y asistencia.