Síntoma
De repente, los usuarios ven muchos elementos nuevos y sin realizar en su sección de tareas pendientes, y el área inferior de su aplicación de repente se ve así:
Causa
Dos posibles causas de esto serían cambiar recientemente cualquiera de sus números de IVR a Classic o actualizar al nuevo Enrutamiento de Smartflows
Como se detalla en nuestro artículo sobre llamadas perdidas llamadas , las llamadas perdidas no aparecerán en la sección Tareas pendientes para los usuarios si el número en el que se perdieron está configurado como un IVR con la ruta anterior.
Si en algún momento decides cambiar ese número de un IVR a un número Clásico, entonces todas las llamadas y mensajes de voz pasados, no atendidos y perdidos serán visibles nuevamente, apareciendo así en tu aplicación.
Lo mismo se aplica si actualiza un número de IVR a la nueva ruta Smartflows, ya que los IVR Smartflow no tienen la misma limitación con la lista de tareas pendientes que los números IVR en la ruta anterior.
Solución
Hay dos formas de hacer desaparecer estas alertas antiguas:
- Puede archivar las llamadas de forma masiva haciendo clic en "
⚠️ Nota: el número máximo de alertas pendientes que mostrará la aplicación es 99, por lo que si tienes más llamadas perdidas que deban ser atendidas, tendrás que repetir la operación y hacer clic en el botón "Archivar todo". hasta que todas las llamadas hayan sido archivadas. Por ejemplo, si tiene 400 llamadas perdidas, seguirá viendo el indicador "+99" después de hacer clic en "Archivar todo" una vez. - Si no puede archivar todas sus llamadas a través de este método, puede comunicarse con nuestro Equipo de soporte que estará encantado de ayudarle y archivar todas las llamadas de su parte.