Tenga en cuenta que este artículo está destinado a audiencias técnicas como administradores de TI.
Síntoma
No se pueden volver a aprovisionar teléfonos IP previamente configurados en Aircall.
Causa
La mayoría de los principales fabricantes de teléfonos IP tienen servidores de suministro de cara al público en los que se registran los teléfonos cuando se venden. Esto permite que el teléfono se configure automáticamente cuando se inicia o cuando está predeterminado. El problema ocurre cuando desea reaprovisionar el teléfono en otro servidor SIP, es decir, Aircall.io. La configuración se recarga constantemente desde el archivo de configuración y se anula la configuración manual de Aircall.
Solución
Yealink:
Los teléfonos IP Yealink generalmente los registra el distribuidor que vende el teléfono en el servidor RPS de Yealink. Debes abrir un ticket con Yealink: http://ticket.yealink.com/ , o si tienes un distribuidor, puede hablar con ellos y pedirles que eliminen el registro del teléfono del servidor Yealink RPS.
Policom:
Debe crear un ticket de MyHPSupport para eliminar el dispositivo del sistema Poly Zero Touch. Visite Crear un caso MyHPSupport para obtener más información.
Después de recibir la confirmación de que se ha eliminado la dirección MAC, agregue el dispositivo a su cuenta.