Síntoma
Los usuarios notan que las llamadas entrantes no se conectan, pero las llamadas salientes de ese número desde Aircall funcionan correctamente.
Causa
Por lo general, las llamadas entrantes se enrutan al operador que aloja el número. Por lo tanto, una llamada a un número de Aircall debería llegar a Aircall, y una llamada a un número del operador X se dirigirá al operador X. Si un número no está alojado por Aircall, esas llamadas no llegarán a Aircall, sino al operador que lo posee. En ese caso, es necesario realizar una transferencia para que las llamadas lleguen a Aircall.
Solución
Una solución sería comprar un nuevo número directamente a través de Aircall o transferir el número alojado externamente a Aircall.
Sin embargo, esta regla general a veces se puede modificar cuando se utiliza Bring Your Own Carrier (BYOC). BYOC es una forma de cambiar la ruta para que las llamadas entrantes que llegan al operador X que posee un número que no es de Aircall se envíen desde ese operador a Aircall. Si está interesado en esta función, consulte con su Gerente de Éxito del Cliente o Gerente de Cuenta de Aircall.