Síntoma
A pesar de haber visto anteriormente que si un agente inicia sesión en la aplicación de teléfono de escritorio o en la aplicación de teléfono web, no necesitaría iniciar sesión nuevamente en su CTI de integración, ahora los agentes pueden experimentar que sí lo necesitan necesita iniciar sesión por separado en el CTI.
Causa
Debido a cambios en las políticas de almacenamiento local de Google, ya no es posible iniciar sesión en las aplicaciones web o de escritorio para registrar agentes en CTI.
Para obtener más información sobre estos cambios, visite: Partición de almacenamiento
Solución
Actualmente, no hay otra manera para que los agentes inicien sesión en su CTI de integración que no sea iniciar sesión directamente desde el propio CTI. Si un agente ya ha iniciado sesión en la aplicación de escritorio o teléfono web, pero necesita usar el CTI, se le pedirá que inicie sesión adicionalmente directamente en su CTI.