Síntoma
Habiendo actualizado recientemente los números al nuevo Configuración de Smartflows , las llamadas entrantes a uno o más de sus números parecen disminuir instantáneamente.
Causa
Una posible causa puede ser confusión con la configuración de distribución de llamadas de Smartflow, y algo importante que debes verificar sería si la configuración de tu número se ve así:
Si es así, es muy probable que esta distribución pueda explicar las llamadas interrumpidas.
En esta configuración, el flujo de números solo contiene un usuario, sin mensaje de bienvenida, sin mensaje de correo de voz, etc. Además, el único usuario asignado se configura como "omitir si está ocupado". Con esta configuración, Si una persona que llama marca el número mientras el usuario está ocupado (en una llamada, en el tiempo de finalización establecido) o no disponible (fuera de línea/desconectado de su aplicación, configurado como no disponible en la aplicación), la llamada se saltará e inmediatamente desconectar.
Debido a que no hay un mensaje de bienvenida ni un mensaje de correo de voz, desde la perspectiva de la persona que llama parecerá que la llamada se cortó porque después de marcar el número no se escuchó nada y la llamada se desconectó.
En estos casos, las llamadas no necesariamente se cortan, sino que siguen la distribución de llamadas establecida, lo que puede dar la percepción de que las llamadas se están cortando.
Solución
Para ayudar a prevenir estos casos/percepciones, hay varias cosas que puede hacer, como agregar un mensaje de bienvenida y/o de correo de voz, o agregar más usuarios y/o equipos a la distribución de llamadas. Al agregar estos elementos, puede aumentar las posibilidades de que alguien esté disponible para atender cada llamada y, en caso de que no haya nadie disponible, permitir que la persona que llama escuche mensajes/deje mensajes de voz para que sepa que sus llamadas se están conectando.