Síntoma
Algunos registros de llamadas aparecen retrasados, o se crean más tarde que otros registros de llamadas.
Causa
Una causa común de discrepancia en la rapidez con que una llamada se registra en una integración es la lógica detrás de cuando Aircall envía sus datos de llamadas a una integración.
En varias de nuestras integraciones, los registros de llamadas se activan cuando la llamada es contestada o cuando finaliza:
- Para las llamadas contestadas, el registro de llamadas se creará tan pronto como se conteste la llamada, y luego se actualizará con el evento
call.
ended que se produce 30 segundos después de que se cuelgue la llamada. - Para las llamadas no contestadas, la llamada debe esperar al evento
call
.ended para registrarse, que se producirá 30 segundos después de que la persona que llama cuelgue.
Debido a esto, las llamadas contestadas se registrarán más rápidamente en su integración.
Solución
Por el momento no hay manera de ajustar este tiempo de registro de llamadas, por lo que es importante que los miembros de su equipo, y cualquier persona que utilice la integración, sea consciente de este comportamiento.