Síntoma
Al hacer clic en el enlace para restablecer la contraseña que se ha enviado a su correo electrónico, se le redirige a la página de inicio de sesión de Aircall, en lugar de a la página para restablecer la contraseña.
Causa
El enlace de restablecimiento que le lleva a la página incorrecta es a menudo causado por los datos almacenados en su navegador.
Solución
Una solución es abrir el enlace en una ventana privada/de incógnito para evitar los datos almacenados.
Otra solución es borrar las cookies y la caché del navegador. Si utiliza Google Chrome, puede encontrar más información sobre cómo borrar los datos del navegador en Google Chrome: Borrar caché y cookies.