Resumen
En Salesforce, los usuarios pueden observar que la zona horaria registrada para la llamada no coincide con la del usuario y, en su lugar, se registra en UTC. Este artículo explica el comportamiento esperado y los pasos a seguir para garantizar que se proporciona la información correcta.
Síntomas
- Las llamadas se registran a la hora correcta, pero a una hora incorrecta.
- Las llamadas se registran en la zona horaria incorrecta en Salesforce.
- Se utilizan marcas de tiempo diferentes en Salesforce en comparación con el momento en que se realizó la llamada.
Causa
Este comportamiento es esperado y está relacionado con el diseño de la integración entre Salesforce y Aircall. UTC es un método estándar para registrar marcas de tiempo.
Solución
Reconocemos que algunos usuarios preferirían disponer de más información sobre cuándo se realizó la llamada. Para conseguirlo, las versiones recientes de la integración con Salesforce contienen campos adicionales que se pueden añadir al diseño de campos y que proporcionan puntos de datos de tiempo adicionales para la generación de informes.
Debe asegurarse de que se conceden los permisos correctos de Salesforce a estos campos para garantizar la visibilidad a los usuarios. Un administrador de Salesforce puede ayudarle con esta tarea.
La lista de campos personalizados disponibles para la integración de Aircall está disponible en: Registro de llamadas de Salesforce - Campos. Esto incluye los siguientes campos prácticos:
- Zonahoraria: el campo se rellenará con la zona horaria establecida del número de Aircall utilizado para la llamada.
- Hora del día: el campo se rellenará con la hora en la que se realizó o recibió la llamada.