Síntoma
Cada vez que recibe una llamada entrante, todas las pestañas abiertas de Salesforce cambian automáticamente a la página de contacto de esa llamada entrante.
Causa
Este comportamiento es el resultado de un ajuste que se ha configurado para la integración de Salesforce y que permite que aparezca la página Contacto cuando se recibe una llamada:

Solución
Un administrador puede desactivar esta configuración a través del panel de control de Aircall siguiendo las instrucciones que se indican a continuación:
-
Inicie sesión en Panel Aircall
-
Seleccione Integraciones y API en el menú de la barra lateral izquierda.
-
En la pestaña Mis integraciones , seleccione su integración con Salesforce.
-
Haga clic en Configuración y desplácese hasta Configuración de Salesforce.
-
Modifique la configuración ''Pop up de la página de contacto cuando suena''

⚠️ Tenga en cuenta que tendrá que cambiar esta configuración para cada integración de Salesforce que tenga.
⚠️ Una vez modificada esta configuración, no aparecerá la página de contacto para ninguna llamada.