Symptom
You have enabled SSO login, and are getting the error Invalid samlResponse or relayState from identity provider when attempting to login:
Cause
This error is presented when a login to Aircall is initiated from your IDP (Identity Provider).
Solution
Currently, Aircall does not support logins initiated from your IDP, and SSO login can only be initiated from the Aircall login page.
Initiate login by clicking on the Sign-in with SSO option in the Aircall Dashboard or Aircall Workspace: