Symptom
A user configures their Aircall app to be available to receive calls, but they are not receiving incoming calls.
- They can make outgoing calls but cannot be called back
- Their status is set to Available status is selected in Aircall Workspace
Cause
The user may be set to the Call and data access setting on the number, which allows them to make calls, but not receive them. This setting was likely enabled by an admin user.
Solution
To resolve the issue, the user's admin should follow these steps:
- Log in to the Aircall Dashboard
- Select the number associated with the user and remove them from Call and data access. This can be done by searching for the number, navigating to the Teams & Users tab, and removing the user from the Call and data access section by selecting the 3 dots next to the user details and choosing Remove
If the user still cannot receive calls after completing these steps:
- Check if the user was correctly added to the call distribution for the numbers they should be receiving calls from
- Verify the user's settings in the Aircall app to ensure the Available status is selected, and that they are within working hours
Additional Information
Refer to the article on Why am I not receiving inbound calls? for more detailed troubleshooting steps for receiving calls.