Symptom
A user is unable to access the Aircall Admin Dashboard.
Cause
This issue occurs because the user does not have the necessary Admin privileges assigned to their account.
Solution
To grant Admin access to a user, please follow these steps:
- Log in to the Aircall Dashboard.
- Click on Users in the left-hand navigation menu.
- Find and select the user you want to update permissions for.
- On the User settings page:
- Select the General settings tab.
- Under Profile Settings, update the user's Role to Admin or Supervisor.
- Click Save changes.
If more detailed instructions are needed, you can refer to the Logging into the Aircall Dashboard.
Additional Information
For more information on the different roles available on the Aircall platform, please visit the Agent, Admin, Owner, and Supervisor - What's the difference? knowledge article.