Symptom
When checking the call history of the Aircall App, some of the inbound calls are showing as Answered by anonymous instead of displaying the name of an agent.
Cause
This happens when one or more users have been deleted from your Aircall account: Admins - Deleting Users
When a user is deleted, the calls made/received by that user, and the recordings of those calls, will still remain within Aircall. However, because the user does not exist in Aircall anymore, instead of displaying a name or leaving an empty space, you will see Answered by anonymous.