Symptom
While setting up your Smartflows numbers in Aircall, you may see warning messages such as: Branch without steps or IVR branch "No or wrong input" isn't set up correctly.
Cause
These messages are a warning and not an error. They indicate that there is no widget added to one of your call branches, frequently occurring in the No or Wrong Input or At Any Other Time branches within the call flow.
Solution
Your number should continue to work, with the branch being ignored in the call flow as there is nothing for the caller to do or hear. However, if you add a widget to the branch that is missing one, the warning message will disappear.