Symptom
Your microphone is not being detected or you are experiencing one way audio (OWA) where callers cannot hear you when using the browser application
Cause
Chrome is blocking microphone access when using the web app
Solution
- Open Chrome and go to phone.aircall.io
- Click the Setting Icon in the address bar, then click Site settings
- This will take you to the settings page
- From here change the Microphone option to Allow
- Go back to the phone.aircall.io tab and reload the page to apply the changes