Symptom
Although no calls or messages were missed by an agent, the badge icon for the Aircall desktop app is showing a high number of notifications.
Cause
Users may see a higher than expected notification account when calls/messages are attributed to them unexpectedly.
This may occur for calls due to the causes listed here: Users' To-Do Section Suddenly Full
Additionally, it may occur when multiple users are messaging from the same Aircall number as messages will remain marked as "unread" for each agent until they have personally read the message (even if a teammate has already read the message on their device).
Solution
Regardless of the reason for the notifications, they can be cleared.
For calls:
- Users can go through calls one by one in the To-Do list to ensure each one has been handled
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Alternatively, in the To-Do list, users can select one call then click on Select All in order to archive all calls in bulk:
For SMS:
- At the moment, SMS messages must be individually checked. If a user is seeing a high volume of notifications, but no calls in the To-Do list, they will need to check their message history to clear the badge on their desktop icon.
If assistance archiving/clearing notifications is needed due to a high number of calls and/or messages, please reach out to support by following the Aircall knowledge base article Contacting Support.