Summary
When trying to transfer a call, the transfer button is greyed out or disabled. This prevents the user from transferring a call.
Symptom
- The transfer icon is grey or disabled and unusable
- Other features of the Aircall phone might exhibit a similar behavior (network alerts are showing in the application)
Cause
This issue is typically caused by network instability, where important status information about the call is not reliably making it to the calling device. There can be numerous causes for this.
- The phone application is outdated, and needs an update.
- The internet connection of the device is experiencing stability issues (e.g. Wifi, Mobile data)
- Firewall or other network connection settings are preventing communication to the device (antivirus, VPN, endpoint security software)
Solution
This should not be a long term issue, however if you continue to see problems with the transfer button:
- Check the stability of the network. You can do a network test by going in the Quality section > Network Diagnostics located in the Aircall application preferences on the desktop phone app (not available for mobile apps)
- Update the app to the latest version.
- Try rebooting the device.
- Check status.aircall.io for any reported network disruptions.
If this is a persistent problem, it is likely that there are long term network issues that need to be addressed. Please check through Network Requirements and Recommendations as well as Firewalls, Anti-Virus, and Other Content Blockers for further recommendations, or contact our Support team for further assistance if required.