Symptom
When creating a user in the Aircall Dashboard, an error appears which reads, "The e-mail entered is already being used by another user":
Cause
This error is received when a user already exists with the email address entered. This can be because your company already already has a user with that email, but could also be due to another company having a user with that email address. For example, if an initial trial account was set up for your company, and then a separate account was made at a later time, it's possible that some of the users emails may have been used in the initial account. Additionally, users may sometimes mistakenly try signing up themselves, rather than waiting for a company admin to appropriately add them to their account.
Solution
To correct the error and move forward with creating the user, either a different email should be used, the user that already has the email should be deleted, or the user that already has the email should change their email in Aircall.
If there are any troubles deleting the existing account within Aircall, please contact Support for assistance.