Symptoms
The Salesforce CTI won't detect any audio devices, even if desktop and web apps do.
Cause
Salesforce administrators are required to grant microphone permissions in the Salesforce session settings.
Solution
- Access the session settings in Salesforce
- Go to Browser Feature Permissions
- Change the microphone settings to 'Always' instead of 'Trusted URL's only'
- To check the results, sign out of the Salesforce console and then open the Aircall CTI again