Symptoms
- A specific number is unreachable with Aircall
- When calling the number, the call does not ring at all and simply hangs up. No traces of the call are visible in the application or the dashboard
- When calling a number, the call fails with a message saying “This number is forbidden”
Cause
There are several reasons why a specific number may be unreachable from Aircall:
- The country of origin for the number has calling restrictions that prevent certain numbers from dialing in
- The number number may be blocked by Aircall by default
- More information can be found here: This number is blocked when calling overseas
- The number may be invalid or no longer active
Solution
Whenever a specific number is unable to be reached via Aircall, it's important to follow these steps:
- Try calling the number from an Aircall number from the same country
- It is possible that the number in question may only be reachable from numbers of the same country
- Try calling the number from an Aircall number from a different country
- It is possible that the number in question, or your Aircall number, may have reachability limitations locally
- Try calling them number from a non-Aircall number
- It is possible that their is a limitation with the number in question, or with Aircall, that is preventing the call from being connected within Aircall
- It is possible that the number in question is not valid, or is out of service, and thus is unreachable from any numbers
If you are able to connect to the number from a different Aircall number after following the steps above, it is recommended that you use that same Aircall number, or a similar one, for future calls to that destination.
If you are unable to connect from any Aircall number or a personal/non-Aircall number, it is likely that the number is no longer active or is invalid.
If you continue receiving the error “This number is forbidden,” please contact Support or your Account Manager to have the necessary feature(s) activated.