Symptom
When callers reach the Voicemail Widget of your Smartflows call distribution, they hear the voicemail message, but are disconnected before being able to leave a message.
Cause
For Smartflows numbers, the Voicemail Widget will disconnect callers if there is no audible message being left in the first 5 seconds after the voicemail message is played, and will disconnect callers after 5 seconds of silence during the recording of a voicemail.
For example, if a caller starts leaving a message, but then puts their phone down for 5 seconds or longer, the voicemail will be ended and the call disconnected.
This is done to avoid Aircall users being inundated with blank voicemails.
Solution
To ensure that all callers are getting the opportunity to leave a voicemail, please make sure that callers are aware that they will need to begin leaving their message within 5 seconds, and should not pause for longer than 5 seconds after they have begun.
If necessary, a notice can be incorporated into the Voicemail Message you designate for the widget, to ensure customers are promptly leaving their voicemail.