Please note that this article is intended for technical audiences such as IT administrators.
Symptoms
- When opening the Aircall Application, the app shows that the internet connection is lost. "Internet connection lost!" "your computer seems to be offline"
- Clicking the reload prompt (if it appears) doesn't solve the problem.
- The connection never returns, even after restarting the device or application
- Other applications, such as a web browser work on the same device.
- There may have been recent network changes, or this might be a new Aircall installation/deployment.
Cause
This issue is typically from a Network firewall or other network device blocking the Aircall Application. Aircall requires access to a number of IP address ranges and ports, and without this, the application may fail.
Solution
You will need to make sure that the device can communicate with the internet over the required IP address ranges and ports.
- Review the Firewalls, Anti-Virus, and Other Content Blockers guide. This contains the details of IP addresses and ports and protocols that need to be reviewed.
- For Windows defender, check Unblocking Aircall from Windows Defender
- Try running detailed diagnostics here: Test Connection Stability
- Attempt to connect the device to a different (more basic) network to determine if the blocking is software or network based.