Summary
After logging into the Aircall Dashboard, when trying to access the Coaching feature of Aircall, no live calls are listed.
You might see something like this shown on the Activity Feed. which states: "There's nothing to see here!" Please try another set of filters.
Cause
This is caused by the fact that there are filters applied to the Live feed.
Solution
The filters that have been applied are preventing the display of live calls. To show the live calls, review the filters you have applied, in order to show all calls. You can then adjust the filters to see only the calls you wish to see in this view again.