Symptom
Despite previously seeing that if an agent is logged in on the Desktop Phone app or Web Phone app, that they wouldn’t need to log in again to their integration CTI, agents may now experience that they do need to log in a separately to the CTI.
Cause
Due to changes in Google's localstorage policies, it is no longer possible for logging into the Desktop or Web apps to log agents into the CTI as well.
For more information on these changes, please visit: Storage Partitioning
Solution
Currently, there is not a way for agents to be logged into their integration CTI other than logging in directly from the CTI itself. If an agent is already logged into the Desktop or Web Phone app, but needs to use the CTI, they will be required to additionally sign in directly on their CTI.