Symptom
A call recording or voicemail does not have a transcription.
Cause
There are several possible causes for a call recording or voicemail not being transcribed:
- The transcription isn’t ready yet - On average, it takes around 30% of the call duration to transcribe a call. For example, a 10 minute call would take approximately 3 minutes to transcribe and show up in your dashboard
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The transcription toggle is not turned on for the line (either for Voicemails or Recording)
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The call/voicemail is not in the same language as the one configured in the transcription line setting
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Transcription was not activated before the call was made (historical calls and voicemails left before activating the feature won’t be transcribed)
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Outbound calls that are less than 25 seconds are not transcribed
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Inbound calls that are less than 15 seconds are not transcribed
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Calls that are more than 3 hours are not transcribed
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Voicemails less than 2 seconds are not transcribed
Additionally, the transcription may have failed due to:
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Low accuracy
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Bad acoustics
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No speech detected
Solution
- Ensure transcription is enabled for recordings and/or voicemails on each necessary line
- Ensure transcription is enabled before the necessary calls/voicemails
- Set the transcription language to the language your calls/voicemails will be made/left in
- Make sure calls that need to be transcribed are longer than 15 seconds for inbound, and longer than 25 seconds for outbound
- Make sure that calls that need to be transcribed are shorter than 3 hours
- Make necessary changes or improvements to your network setup and devices to ensure calls have clear audio and good acoustics