Symptom
A call recording or voicemail does not have a transcription.
Cause
There are several possible causes for a call recording or voicemail not being transcribed:
Number Settings & Configuration
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The transcription toggle is not turned on for the line (either for Voicemails or Recording).
You can perform this enablement under Number > Settings, using Aircall Dashboard.
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The call/voicemail is not in the same language as the one configured in the transcription line setting.
You can perform this enablement under Number > Settings, using Aircall Dashboard. Please set the language of the transcription to the language spoken on your calls or voicemails.
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Transcription was not activated before the call was made (historical calls and voicemails left before activating the feature won’t be transcribed).
Call Length
Calls do not fit the suitable length:
- Outbound calls that are less than 25 seconds are not transcribed
- Inbound calls that are less than 15 seconds are not transcribed
- Calls that are more than 3 hours are not transcribed
- Voicemails less than 2 seconds are not transcribed
Transcription Processing Time
- The transcription isn’t ready yet. On average, it takes around 30% of the call duration to transcribe a call. For example, a 10-minute call would take approximately 3 minutes to transcribe and show up on your dashboard.
Audio Quality
Additionally, the transcription may have failed due to:
- Our transcription engine considered the transcription as having low accuracy.
- Our transcription engine considered the recording with bad acoustics or audio quality to perform a transcription.
- No speech was detected by our transcription engine.
Solution
Please ensure you perform the following validations:
- Ensure transcription language to the language your calls/voicemails will be made/left in.
- Ensure transcription is enabled for recordings and/or voicemails on each necessary line, and consider that only calls/voicemails that happened after this enablement will be recorded.
- Understand that only calls with a certain length will be transcribed:
- Inbound calls longer than 15 seconds and shorter than 3 hours.
- Outbound calls longer than 25 seconds and shorter than 3 hours.
- Make necessary changes or improvements to your network setup and devices to ensure that calls have clear audio and good acoustics.