Summary of issue
Clicking the Add teams or users button on the Number page simply redirects to the Call Distribution tab. However, the Admin's intention is just to add users, teams, or numbers to the number's routing flow. To learn how to overcome this, please refer to the steps stated here.
Symptoms
- Clicking Add teams or users takes the user back to the Call Distribution page.
- User can not add team or user from the Teams & Users page.
Cause
Clicking the link to add teams or users directs the admin to the correct location to add those teams and users to the distribution. The Teams & Users page should only be used to add Call and data access users needing to only make outbound calls.
Solution
Add users and teams by editing the call distribution directly. If you want a user or team to be assigned to a number, the call distribution must be updated with a Ring to widget. Teams and users included in the call distribution will automatically appear listed in the Teams & Users page.
For more details, please follow the steps stated here.