Symptom
Whenever you receive an inbound call, all your open Salesforce tabs automatically switch to the contact page of that inbound call.
Cause
This behavior is a result of a setting that has been configured for your Salesforce integration allowing for a pop up of the Contact page when a call has been received:
Solution
This setting can be disabled by an Admin through the Aircall Dashboard following the instructions below:
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Log in to the Aircall Dashboard
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Select Integrations & API from the left sidebar menu
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Under the My Integrations tab, select your Salesforce integration
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Click on Settings and scroll down to Salesforce Settings
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Modify the setting ''Pop up of contact page when it rings''
⚠️ Please note that you will need to change these settings for each Salesforce integration you have.
⚠️ Once you changed this setting, you would not have the contact page pop up at all for any calls.