Symptom
Sie haben die SSO-Anmeldung aktiviert und erhalten beim Anmeldeversuch die Fehlermeldung Ungültige samlResponse oder ungültiger relayState vom Identitätsanbieter :
Ursache
Dieser Fehler wird angezeigt, wenn eine Anmeldung bei Aircall von Ihrem IDP (Identitätsanbieter) aus initiiert wird.
Lösung
Derzeit unterstützt Aircall keine Anmeldungen, die von Ihrem IDP aus initiiert werden, und die SSO-Anmeldung kann nur von der Aircall-Anmeldeseite aus initiiert werden.
Initiieren Sie die Anmeldung, indem Sie im Aircall-Dashboard oder im Aircall-Arbeitsbereich auf die Option Mit SSO anmelden klicken: