Symptome
Sie können in Ihrer Aircall-App für iOS keine eingehenden Anrufe von einem bestimmten Kontakt empfangen.
Ursache
Prüfen Sie, ob Sie in der Desktop-Version der App Anrufe von dem bestimmten Anrufer empfangen können:
-
Wenn die Anrufe auch in der Desktop-Version abbrechen, könnte dies darauf hinweisen, dass die Nummer in Aircall zur Sperrliste hinzugefügt wurde.
-
Wenn der Anruf in der Desktop-App erfolgreich ist und nur in Ihrer iOS-App fehlschlägt, weist dies darauf hin, dass der Kontakt in Ihrem iPhone und nicht in Aircall gesperrt ist.
Lösung
- Um eine Nummer in Aircall zu entsperren, kann sich ein Administrator beim Aircall-Dashboard anmelden und die Nummer aus der Liste der gesperrten Nummern
-
So entsperren Sie den Kontakt auf Ihrem iPhone:
-
Gehen Sie zu Einstellungen > Apps > Telefon
-
Tippen Sie auf Blockierte Kontakte und dann auf Bearbeiten
-
Tippen Sie auf die Schaltfläche „Entfernen“ ⛔️ und dann auf Entsperren
-