Symptom
Anrufe werden keinen Benutzern zugewiesen und die Felder „Bezogen auf“/„Name“ sind leer
Ursache
Es ist möglich, dass das Aircall_PermissionSet nicht dem Benutzer zugewiesen wurde, bei dem das Problem auftritt, und/oder dem Benutzer, der die Integration installiert hat.
Lösung
- Gehen Sie in Salesforce zu Setup
- Geben Sie im Feld Schnellsuche „Benutzer“ ein und wählen Sie Benutzer aus.
- Suchen Sie den Benutzer, den Sie überprüfen möchten, und klicken Sie darauf.
- Blättern Sie auf der Detailseite des Benutzers nach unten zur zugehörigen Liste Berechtigungssatzzuweisungen
- Suchen Sie in der Liste nach Aircall_permission set . Wenn es aufgeführt ist, ist der Berechtigungssatz dem Benutzer zugewiesen.
Wenn dieser Berechtigungssatz nicht zugewiesen ist, befolgen Sie bitte die nachstehenden Schritte, um diesen Berechtigungssatz zuzuweisen.
- Gehen Sie in Salesforce zu Setup
- Geben Sie im Feld Schnellsuche „Benutzer“ ein und wählen Sie Benutzer
- Suchen Sie den Benutzer, dem Sie den Berechtigungssatz zuweisen möchten, und klicken Sie darauf.
- Blättern Sie auf der Detailseite des Benutzers nach unten zur zugehörigen Liste Berechtigungssatzzuweisungen .
- Klicken Sie auf Zuweisungen bearbeiten
- Suchen und wählen Sie in der Liste Verfügbare Berechtigungssätze Aircall_permission set
- Klicken Sie auf Hinzufügen , um ihn in die Liste Aktivierte Berechtigungssätze zu verschieben, und klicken Sie dann auf Speichern
Nachdem Sie die zuvor genannten Schritte zur Fehlerbehebung durchgeführt haben, führen Sie einige Testanrufe durch, um das Ergebnis zu überprüfen.