Symptom
Aircall hat einige Verbesserungen am Dashboard vorgenommen, die Benutzer jedoch nicht sehen können.
Ursache
Manchmal müssen Benutzer aktualisieren, um die neuesten Verbesserungen des Aircall-Dashboards anzuzeigen.
Wenn ein einfacher Klick auf die Schaltfläche „Neu laden“ Ihres Browsers nicht funktioniert, können Sie einen „Hard Refresh“ versuchen.
Bei einem Hard Refresh wird der Cache des Browsers für eine bestimmte Seite geleert und diese neu geladen. Dadurch wird sichergestellt, dass Sie die aktuellste Version des Inhalts sehen.
Bitte beachten Sie:
- Ein Hard Refresh kann Sie von einigen Websites abmelden und/oder vorübergehend gespeicherte, seitenspezifische Daten löschen.
- Um den Cache Ihres Browsers vollständig zu leeren, verwenden Sie das Einstellungsmenü. Beachten Sie, dass dadurch die zwischengespeicherten Daten aller Websites gelöscht werden, nicht nur der Website, die Sie gerade aufrufen.
Lösung
So führen Sie einen Hard Refresh in verschiedenen Browsern durch:
Google Chrome
- Windows/Linux: Drücken Sie Strg + F5 , Umschalt + F5 oder halten Sie Strg gedrückt, während Sie auf die Schaltfläche „Neu laden“ klicken.
- macOS: Drücken Sie Befehl + Umschalt + R oder halten Sie Umschalttaste gedrückt und klicken Sie auf die Schaltfläche „Neu laden“.
Mozilla Firefox:
- Windows/Linux: Drücken Sie Strg + F5 oder Umschalt + F5 .
- macOS: Drücken Sie Befehl + Umschalt + R .
Microsoft Edge:
- Windows: Drücken Sie Strg + F5 oder Strg + Umschalt + R .
- macOS: Drücken Sie Befehl + Umschalt + R .
Safari:
- macOS: Drücken Sie Befehl + Wahl + R