Symptom
Benutzer müssen eine bestimmte Komponente im Anrufverteilungsfluss löschen, stoßen jedoch auf das Problem, dass beim Löschen einer Komponente auch alle nachfolgenden, im Fluss damit verbundenen Komponenten entfernt werden.
Ursache
Dieses Verhalten tritt auf, weil das aktuelle Design des Anrufverteilungsflusses in Aircall jede Komponente als Teil einer linearen Sequenz behandelt. Das Löschen einer Komponente führt zum Löschen aller nachfolgenden Schritte, da diese als abhängig vom vorhergehenden Element betrachtet werden.
Lösung
So löschen Sie eine einzelne Komponente, ohne nachfolgende Schritte zu entfernen:
- Melden Sie sich beim Aircall-Dashboard an.
- Navigieren Sie zu der Nummer, die Sie konfigurieren möchten, und rufen Sie deren Registerkarte „Anrufverteilung“ auf.
- Identifizieren Sie die Komponente, die Sie löschen möchten. Im Beispiel wird ein Widget „Datumsregel“ verwendet.
- Kopieren Sie vor dem Löschen des Widgets „Datumsregel“ die über dem Widget positionierten Schritte und fügen Sie sie an einer neuen Position ein, die vom Löschen nicht betroffen ist. Gehen Sie dazu wie folgt vor:
- Klicken Sie auf den zu kopierenden Schritt (z. B. „Zeitregel“).
- Wählen Sie die verfügbare Option zum Kopieren des Schritts.
- Fügen Sie den Schritt über dem Widget „Datumsregel“ ein.
- Sobald dieser Schritt repliziert wurde, können Sie mit dem Löschen des Widgets „Datumsregel“ fortfahren, das sich jetzt am Ende Ihrer Anrufverteilung befindet.
- Fahren Sie bei Bedarf mit allen weiteren Einstellungen fort.