Symptom
Wenn Anrufe an externe Nummern weitergeleitet werden, werden sie weiterhin aufgezeichnet.
Ursache
In Aircall gilt die Anrufaufzeichnungsfunktion für den gesamten Anrufzyklus einer bestimmten Nummer. Sobald die Anrufaufzeichnung für eine Nummer aktiviert ist, wird jeder Anruf vom Verbindungsaufbau bis zur Trennung aufgezeichnet. Dies schließt weitergeleitete und übertragene Anrufe ein, da die Aufzeichnungseinstellungen an die ursprüngliche Aircall-Nummer und nicht an bestimmte Anrufsegmente oder -verläufe gebunden sind.
Lösung
Derzeit ist es in Aircall nicht möglich, die Anrufaufzeichnung ausschließlich für weitergeleitete oder übertragene Segmente eines Anrufs zu deaktivieren. Es gibt jedoch einige Schritte, mit denen Sie dieses Szenario bewältigen können:
- Aufzeichnungen manuell anhalten: Stellen Sie sicher, dass die Agenten darin geschult sind, die Anrufaufzeichnung anzuhalten, bevor sie eine Kaltübertragung einleiten oder den Anruf weiterleiten, wenn sie nicht möchten, dass der weitergeleitete Anruf aufgezeichnet wird. Beachten Sie, dass diese Methode auf manuellen Aktionen des Agenten beruht und nur für Kaltübertragungen anwendbar ist.
- Warme Weiterleitungen: Bei warmen Weiterleitungen kann der Agent, der die Weiterleitung erhält, die Aufzeichnungsoption steuern und sie bei Bedarf anhalten.
- Aufzeichnung für bestimmte Nummern deaktivieren: Wenn weitergeleitete Anrufe an bestimmte externe Nummern nie aufgezeichnet werden sollen, sollten Sie die Anrufaufzeichnung für diese bestimmten Aircall-Nummern deaktivieren.
So deaktivieren Sie die Anrufaufzeichnung für eine bestimmte Nummer:
- Melden Sie sich beim Aircall-Dashboard an.
- Navigieren Sie in der linken Navigationsleiste zum Abschnitt Nummern .
- Wählen Sie die Nummer aus, für die Sie die Anrufaufzeichnung deaktivieren möchten.
- Wechseln Sie zur Registerkarte Einstellungen .
- Deaktivieren Sie im Abschnitt Anrufaufzeichnung die Aufzeichnungsoptionen für eingehende und ausgehende Anrufe.
Es ist wichtig sicherzustellen, dass die Deaktivierung der Anrufaufzeichnung für eine Nummer den Richtlinien und gesetzlichen Anforderungen Ihres Unternehmens entspricht.
Weitere Informationen
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