Symptom
Beim Überprüfen des Anrufverlaufs in der Aircall-App stellen Sie möglicherweise fest, dass bei einigen Anrufen der Agent, der den Anruf entgegengenommen hat, als „Anonym“ angezeigt wird, anstatt den tatsächlichen Namen des Benutzers anzuzeigen.
Ursache
Dieses Verhalten tritt auf, wenn der Anrufverlauf Anrufe enthält, die von Benutzern getätigt oder entgegengenommen wurden, die inzwischen aus dem Aircall-System gelöscht wurden. Aircall behält die Anrufaufzeichnungen, um genaue Anrufprotokolle zu führen. Wenn der mit einem Anruf verknüpfte Benutzer jedoch gelöscht wurde, wird sein Name nicht mehr angezeigt und der Anruf erscheint als „Angenommen von Anonym“ oder „Getätigt von Anonym“.
Lösung
Dieses Verhalten ist normal. Wenn ein Benutzerkonto in Aircall gelöscht wird, verbleiben die von diesem Benutzer getätigten oder empfangenen Anrufe im Anrufverlauf. Der Benutzername wird nicht mehr angezeigt, stattdessen wird „Anonym“ angezeigt.
Wenn Sie kürzlich mehrere Benutzer in Ihrem System gelöscht haben und anschließend feststellen, dass Anrufe als „Anonym beantwortet“ gekennzeichnet sind, ist dies wahrscheinlich die Ursache.
Um Verwirrung zu vermeiden, kann es hilfreich sein, Ihr Team über dieses Verhalten zu informieren und sicherzustellen, dass wichtige Anrufdaten überprüft werden, bevor Benutzer gelöscht werden.
Zusätzliche Informationen
Weitere Einzelheiten dazu, wie Anrufe in Aircall protokolliert und angezeigt werden, finden Sie in den entsprechenden Artikeln auf der Aircall-Support-Site: