Symptom
Nach dem Aktualisieren/Bearbeiten einer Smartflows-Nummer erhalten Benutzer, die den Empfang von Voicemail per E-Mail ausgewählt haben, alle Voicemails für das IVR und nicht für ihre zugewiesene Gruppe/Nummer. Der neue Flow fügt die IVR-Nummer automatisch zu ihren zugehörigen Nummern hinzu und es gibt keine Möglichkeit, die Nummer zu entfernen. Zuvor erhielten diese Benutzer Voicemail-E-Mails nur, wenn eine Voicemail auf ihrer Nummer/Gruppe hinterlassen wurde.
Ursache
Dieses Problem tritt auf, weil die Voicemail-Einstellungen an die Nummer selbst und nicht an einzelne Benutzer gebunden sind. Im neuen Ablauf werden mit der IVR-Nummer verknüpfte Voicemails an alle zugehörigen Benutzer gesendet, sodass diese Benachrichtigungen zu allen Voicemails erhalten, die im IVR-Menü verbleiben.
Lösung
Um dieses Problem zu beheben, führen Sie die folgenden Schritte aus:
- Entfernen Sie das Voicemail-Widget unter jedem Benutzer/Team/jeder Telefonnummer im IVR-Ablauf, damit die Benutzer keine Voicemail-Benachrichtigungen erhalten. Belassen Sie das Voicemail-Widget stattdessen in den Abschnitten „Zu jeder anderen Zeit“ oder „Keine oder falsche Eingabe“.
Detaillierte Schritte zum Konfigurieren von Voicemail finden Sie in diesem Artikel: Konfigurieren von Nummern: Voicemail, Musik und Nachrichten - Stellen Sie sicher, dass Voicemails korrekt konfiguriert sind und den Abschnitten „Nach Geschäftsschluss“ und „Unbeantwortete Anrufe“ entsprechen. Sie können in diesen Bereichen Voicemail-Benachrichtigungen aktivieren oder deaktivieren, um zu steuern, wer die Nachrichten erhält.
Weitere Konfigurationsinformationen finden Sie diesem Artikel - Weisen Sie jedem Team eindeutige Nummern zu, wenn unterschiedliche Gruppen eine separate Voicemail-Verwaltung benötigen. Fügen Sie diese Nummern den gewünschten IVR-Abschnitten hinzu. Jedes Team erhält dann nur Voicemails, die speziell für die ihm zugewiesene Nummer und den Abschnitt im IVR bestimmt sind.
- Überprüfen Sie die Zuweisung von Benutzern und Teams unter der IVR-Verteilung, um eine ordnungsgemäße Benachrichtigungsübermittlung sicherzustellen. Falsch konfigurierte Verteilungen können zu weitverbreiteten Voicemail-Benachrichtigungen in verschiedenen Gruppen führen.
Weitere Informationen
Benutzerbenachrichtigungen für Voicemails sind mit der zugehörigen Nummer und nicht mit einzelnen Benutzern verknüpft. Stellen Sie mit den folgenden Schritten sicher, dass die E-Mail-Benachrichtigungseinstellungen für Voicemail-Benachrichtigungen richtig konfiguriert sind:
- Melden Sie sich bei der Aircall-Desktop- oder Webanwendung an.
- Klicken Sie oben links auf Ihr Benutzersymbol, um die Einstellungen zu öffnen.
- Wählen Sie Einstellungen und klicken Sie auf Benachrichtigungen.
- Schalten Sie die Voicemail-Benachrichtigungsoptionen nach Bedarf um.