Symptom
Beim Überprüfen des Anrufverlaufs der Aircall-App werden einige der eingehenden Anrufe als Von anonym angenommen angezeigt, anstatt den Namen eines Agenten anzuzeigen.
Ursache
Dies geschieht, wenn ein oder mehrere Benutzer aus Ihrem Aircall-Konto gelöscht wurden: Administratoren – Benutzer löschen
Wenn ein Benutzer gelöscht wird, bleiben die von diesem Benutzer getätigten/empfangenen Anrufe und die Aufzeichnungen dieser Anrufe weiterhin in Aircall erhalten. Da der Benutzer jedoch in Aircall nicht mehr existiert, wird statt der Anzeige eines Namens oder eines leeren Felds Beantwortet von anonym angezeigt.