Symptom
Einige Kontakte sind in der Aircall-Anwendung sichtbar, können aber nicht in der öffentlichen API gefunden werden.
Ursache
Nur Aircall-Kontakte – manuell in der Anwendung oder über die API in Aircall erstellt – sind in der öffentlichen API verfügbar.
Kontakte, die aus Integrationen synchronisiert wurden , sind nur in der Aircall-Anwendung verfügbar und können nicht über die öffentliche API abgerufen werden. Diese Kontakte werden als Auszüge in Aircall gespeichert und automatisch gelöscht, sobald Sie die Integration löschen, aus der sie synchronisiert wurden.
Lösung
Wenn Sie Ihre Kontakte über die öffentliche API abrufen, müssen Sie bedenken, dass aus Integrationen synchronisierte Kontakte nicht in den API-Daten verfügbar sind.