Symptom
Beim Versuch, Helpscout mit Aircall zu integrieren, kann ein Problem auftreten, bei dem die Integration kein Postfach findet, mit dem eine Verbindung hergestellt werden kann. Außerdem scheint die Integration verbunden, ist aber nicht aktiv, und Anrufe werden in Helpscout möglicherweise nicht angezeigt.
Ursache
Diese Integrationsprobleme können mehrere mögliche Ursachen haben:
- Authentifizierung zwischen Helpscout und Aircall fehlgeschlagen.
- Cache- und Cookie-Störungen.
- Benutzer verfügt weder in Aircall noch in Helpscout über Administratorrechte.
- API-Ratenlimit auf Helpscout überschritten, was einen Ratenlimitfehler verursacht.
Lösung
So beheben Sie die Probleme mit der Helpscout-Integration:
- Stellen Sie sicher, dass die Authentifizierung erfolgreich ist. Authentifizieren Sie sich bei Bedarf erneut und überprüfen Sie, ob Sie sowohl in Aircall als auch in Helpscout über Administratorrechte verfügen.
- Löschen Sie den Cache und die Cookies in Ihrem Browser, bevor Sie die Integration erneut einrichten.
- Befolgen Sie die Konfigurationsschritte im offiziellen Handbuch zum Konfigurieren Ihrer Help Scout-Integration .
- Wenn die Integration verbunden, aber nicht aktiv ist, stellen Sie sicher, dass die API-Ratenbegrenzung ausreichend ist. Wenn ein Ratenlimitfehler auftritt, wenden Sie sich an den Helpscout-Support, um das Ratenlimit zu erhöhen.
Weitere Informationen
Sollten weiterhin Probleme auftreten, zeichnen Sie das Problem bitte auf und wenden Sie sich für weitere Unterstützung an den Aircall-Support. Möglicherweise müssen Sie auch detaillierte Anrufprotokolle erstellen und diese Informationen angeben, wenn Sie ein Ticket bei Helpscout erstellen.
Weitere Schritte zur Fehlerbehebung finden Sie im Leitfaden zur Fehlerbehebung bei Integrationen und stellen Sie sicher, dass alle erforderlichen IP-Adressbereiche und Ports zugänglich sind, falls Verbindungsprobleme auftreten.