Symptom
Wenn Anrufe intern von einem Team zu einem anderen oder von einer Abteilung zu einer anderen weitergeleitet werden, werden sie als Anonym angezeigt:
Ursache
Dies geschieht, wenn einer Rufnummer ein Team für die Anrufverteilung zugewiesen ist.
Lösung
Da die Telefonnummer einem Team und nicht einer bestimmten Person zugewiesen ist, werden Anrufe als anonym angezeigt. Um dies zu beheben, empfiehlt es sich, den Anruf im Smart Flow der Anrufverteilung einem einzelnen Benutzer zuzuweisen. Auf diese Weise wird Ihnen statt „anonym“ der Name des Benutzers angezeigt, der den Anruf tätigt oder weiterleitet.
Wenn Anrufe von anonymen Nummern an eine externe Nummer weitergeleitet werden
Um eine erfolgreiche Weiterleitung von Anrufen von anonymen oder unbekannten Nummern an externe Nummern zu gewährleisten, werden diese Anrufe bei externer Weiterleitung jetzt mit der branchenüblichen Standardnummer +266696687 im Feld „VON“ angezeigt. Mit diesem Ansatz können Sie eine Anrufblockierung durch den Netzbetreiber vermeiden und gleichzeitig die Anonymität des Anrufers wahren.