Symptom
Ein Benutzer ist bei der mobilen Aircall iOS-Anwendung angemeldet, empfängt jedoch keine eingehenden Anrufe.
Ursache
Es kann verschiedene Gründe dafür geben, dass Anrufe in der mobilen Aircall-App nicht klingeln, darunter eine instabile Internetverbindung, eine veraltete mobile Aircall-App oder ein Benutzer, der in der App als nicht verfügbar eingestellt ist.
Insbesondere unter iOS können deaktivierte Benachrichtigungen für Aircall, der aktivierte Fokusmodus oder SDK-Einschränkungen auch Auswirkungen auf eingehende Anrufe haben.
Lösung
Wenn ein Agent keine Anrufe entgegennimmt, stellen Sie bitte Folgendes sicher:
- Der Benutzer ist mit dem Internet verbunden und seine Verbindung ist stabil
- Benutzer können versuchen, von WLAN auf mobile Daten umzusteigen oder umgekehrt, um zu sehen, ob es Verbesserungen gibt
- Ihre App-Version ist aktuell
- Ihr Verfügbarkeitsstatus wird in der App auf Verfügbar gesetzt
- Benachrichtigungen für die Aircall-App auf ihrem iPhone sind zulässig
- Der Fokusmodus ist auf ihrem iPhone nicht aktiviert
Hinweis: Aufgrund der Einschränkungen des mobilen SDK unter iOS können wir Benutzer in der iOS-App nur 1 Minute lang anrufen, unabhängig davon, ob die Klingelzeit im Anrufverteilungsfluss der Aircall-Nummer länger eingestellt wurde.