Symptom
Beim Einrichten Ihrer Smartflows-Nummern in Aircall werden möglicherweise Warnmeldungen angezeigt wie: Zweigstelle ohne Schritte oder IVR-Zweigstelle „Keine oder falsche Eingabe“ ist nicht richtig eingerichtet .
Ursache
Diese Meldungen sind eine Warnung und kein Fehler. Sie weisen darauf hin, dass einem Ihrer Anrufzweige kein Widget hinzugefügt wurde. Dies tritt häufig in den Keine oder falsche Eingabe oder Zu einem anderen Zeitpunkt innerhalb des Anrufverlaufs auf.
Lösung
Ihre Nummer sollte weiterhin funktionieren. Der Zweig sollte im Anrufverlauf ignoriert werden, da der Anrufer nichts tun oder hören kann. Wenn Sie jedoch dem Zweig, dem eines fehlt, ein Widget hinzufügen, verschwindet die Warnmeldung.