Symptom
Wenn Benutzer die Anzahl der Aufrufe von Analytics und der öffentlichen API betrachten, werden ihnen unterschiedliche Werte angezeigt.
Ursache
Der Unterschied in der Anzahl der Anrufe zwischen Analytics im Aircall Dashboard und der öffentlichen API liegt daran, dass Analytics Anrufdaten von gelöschten Nummern einbezieht, um historische Einblicke zu bieten, während Anrufdaten von gelöschten Nummern in der öffentlichen API nicht mehr verfügbar sind, da diese Anrufobjekte nicht mehr existieren.
Lösung
Wenn Sie sich Ihr Anrufvolumen sowohl in Analytics im Dashboard als auch über die API ansehen, müssen Sie daran denken, dass alle Anrufe an/von gelöschten Nummern von den API-Daten ausgeschlossen werden.